跳到主要内容
版本:v1.2

Harvester Terraform Provider

支持矩阵

Harvester 版本支持的 Terraform Provider Harvester支持的 Terraformer Harvester
v1.1.1v0.6.1v1.1.0-harvester
v1.1.0v0.6.1v1.1.0-harvester
v1.0.3v0.5.4v1.0.1-harvester

要求

  • Terraform 版本大于等于 0.13.x
  • Go 1.18,用来构建 provider 插件

安装 Provider

将此代码复制并粘贴到您的 Terraform 配置中。然后,运行 terraform init 进行初始化。

terraform {
required_providers {
harvester = {
source = "harvester/harvester"
version = "<replace to the latest release version>"
}
}
}

provider "harvester" {
# Configuration options
}

使用 provider

有关 Provider 配置的更多信息,请参见文档

Github 仓库:https://github.com/harvester/terraform-provider-harvester